Find an Answer!

If you have any question you can ask below or enter what you are looking for!

Compatibility


Theme compatibility:

WordPress v3.6WordPress v3.7WordPress v3.8WordPress v3.9Woocommerce 2.1+Upcoming Update
456Ecology v1.0CompatibleCompatibleyes
123shop v1.0CompatibleCompatibleyes
123Medicine v1.2CompatibleCompatibleCompatibleyes
456Industry v1.2CompatibleCompatibleCompatibleyes
123Interior v1.2CompatibleCompatibleCompatibleyes
456Market v1.1CompatibleIncompatibleCompatibleno
123Ecology v1.1CompatibleIncompatibleCompatibleno
456Shop v1.1CompatibleIncompatibleCompatibleno
123Theme v2.2CompatibleIncompatibleCompatibleno
789Award v1.1CompatibleStableStableIncompatibleno
456Theme v1.1CompatibleStableStableIncompatibleno
Award v1.1CompatibleStableStableIncompatibleno
Fusion v1.1CompatibleStableStableIncompatibleno

Plugin/software compatibility:

StatusMeaning
CompatibleTheme is fully compatible, if you have any problem with compatibility we will be glad to help you.
StableTheme is compatible, but it wasn’t tested, we can’t guarantee full compatibility.
IncompatibleTheme is incompatible, we recommend you to use previous compatible version.

Upcoming update:

StatusMeaning
yesTheme will have upcoming updates in the near future.
noWe are not planning to release new version in the further future.

Leave a Reply

You must be logged in to post a comment.

Facebook

Twitter